BE4000 portal - Partner SSO API service degraded
Incident Report for Cisco Business Edition 4000
Resolved
This incident has been resolved. We apologize for the inconvenience caused.
Posted Nov 22, 2019 - 11:10 UTC
Update
We are continuing to investigate this issue.
Posted Nov 22, 2019 - 10:11 UTC
Investigating
We are in contact with Cisco Partner API teams to get this resolved.
Thank you for your patience.
Posted Nov 20, 2019 - 19:41 UTC
This incident affected: Partner Administrator Web Portal (be4000.cisco.com).