New Deployments failing. Stuck at "Trying fileSync Operation"
Incident Report for Cisco Business Edition 4000
Resolved
Root cause has been identified and fix has been applied.
Posted Dec 14, 2017 - 14:12 UTC
Investigating
We are currently investigating a major outage with new deployments. After initiating a deployment, the "Deployment Status" page shows the last status as "Trying fileSync operation" and will not proceed.
Posted Dec 13, 2017 - 20:58 UTC