BE4000 Notification email issues
Incident Report for Cisco Business Edition 4000
Resolved
The root cause has been identified and a fix has been implemented.
Posted Dec 14, 2018 - 16:51 UTC
Monitoring
Emails informing customers & partners that their BE4000s are offline are being sent multiple times causing a disruption to the email recipients. We have disabled the notification emails until this has been resolved.

There is no impact to the use of the BE4000 or the cloud portal

Sorry for any inconvenience caused
Posted Dec 12, 2018 - 18:00 UTC
This incident affected: Changes to device configurations post initial deployment.