BE4000 day-2 configuration changes unavailable
Incident Report for Cisco Business Edition 4000
Resolved
This issue has been resolved - it was due to over-hardening of the cloud application security
Posted Feb 15, 2018 - 17:45 UTC
Investigating
Day-2 changes to BE4000 deployments cannot currently be made - we are investigating the issue

The administration portal at be4000.cisco.com is still available for building new device configurations and deploying new units; however changes post deployment cannot be made at the moment.

Thank you for your patience
Posted Feb 15, 2018 - 15:48 UTC