be4000.cisco.com & myphone.cisco.com scheduled maintenance
Incident Report for Cisco Business Edition 4000
Resolved
This incident has been resolved.
Posted Jan 04, 2018 - 09:27 UTC
Identified
UPDATE: be4000.cisco.com & myphone.cisco.com is scheduled to be down beginning January 03, 2018 04:15pm(PST) until January 03, 2018 10:00pm(PST) due to essential cloud infrastructure maintenance.
Posted Jan 03, 2018 - 23:44 UTC